26.12.2016

CompatLayer для Майнкрафт 1.11

CompatLayer скриншот 1CompatLayer для Майнкрафт 1.11 – это комплексная библиотека, которая позволяет без особых проблем конвертировать моды для новой версии игры. 

К примеру, есть у вас личный пак с модами на версию 1.10, но теперь вы решили перейти на более новую версию приключения, поэтому, чтобы не терять все свои модификации, достаточно воспользоваться данной модификацией для Майнкрафт 1.11 и они будут оптимизированы для последующего использования.

CompatLayer скриншот 2Только стоит понимать, что далеко не все моды можно будет оптимизировать таким образом, порой придётся искать новую версию собственноручно. Но тем не менее это удобно и практично, что не может не радовать. Приятного пользования!

CompatLayer скриншот 3

Как установить модификацию:

Первый шаг: скачайте и установите Minecraft Forge (В лаунчере можно выбрать версию с ним).

Второй шаг: скачайте пакет с модификацией.

Третий шаг: скопируйте пакет мода CompatLayer в раздел .minecraft/mods (если данной папки не существует, установите Forge ещё раз или создайте её сами).

Скачать

Комментарии

laturdhq31/12/2016 19:15
1